The team is happy to report that the issue experienced by Flatfile.io has been resolved, and all affected services are now operating as expected.
Posted Jun 11, 2025 - 20:03 EDT
Update
Flatfile.io is still experiencing an open issue that's causing upload errors in Cube for Excel (.xls) file uploads. You may see an “Unsupported file type” error. They are working on a fix — you can follow updates here: https://status.flatfile.io
CSV file uploads are working as expected.
Posted Jun 11, 2025 - 18:51 EDT
Investigating
Flatfile.io has an open issue that's causing upload errors in Cube for file uploads like data tables and bulk mappings. You may see an “Unsupported file type” error.