Dashboards - Service Degradation
Incident Report for Cube Software
Resolved
The team is happy to report that our dashboard functionality is fully operational. We appreciate your patience and understanding.
Posted Dec 22, 2023 - 14:16 EST
Monitoring
The team has confirmed that our dashboard functionality is currently operational and they are monitoring the application to ensure that everything continues to work as expected. We will continue monitoring the situation closely and provide another update soon.
Posted Dec 22, 2023 - 12:55 EST
Investigating
The team is investigating an issue that is impacting our dashboard functionality. We understand the importance of our services to your operations and appreciate your patience as we work to identify the cause and implement a solution. We will provide updates as soon as we have more information.
Posted Dec 22, 2023 - 11:27 EST
This incident affected: Analytics.