Service Degradation
Incident Report for Cube Software
Resolved
The team is happy to report that the issue has been fully resolved, and all affected services are now operating as expected. We appreciate your patience and understanding.
Posted Nov 17, 2023 - 11:16 EST
Monitoring
The team has determined and resolved the issue that was impacting our services, and they are monitoring the application to ensure that everything is working as expected. We will continue monitoring the situation closely and provide another update soon.
Posted Nov 17, 2023 - 11:03 EST
Investigating
The team is investigating an issue that may impact some of our services. We understand the importance of our services to your operations and appreciate your patience as we work to identify the cause and implement a solution. We will provide updates as soon as we have more information.
Posted Nov 17, 2023 - 10:50 EST
This incident affected: Add-ons, Portal, Imports, Analytics, and Calculations.