Some Web Portal Pages Inaccessible
Incident Report for Cube Software
Resolved
This incident has been resolved.
Posted May 29, 2023 - 13:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 13:01 EDT
Identified
We’ve determined the root cause of the issue with the web portal and our engineers are actively working to resolve it. We will provide more information as soon as it becomes available.
Posted May 29, 2023 - 12:47 EDT
This incident affected: Portal.