Service Degradation - Third-party Provider (Boomi)
Incident Report for Cube Software
Resolved
The team is happy to report that the outage with one of our downstream providers, Boomi has been resolved. All affected services are now operating as expected.
Posted Feb 02, 2024 - 15:44 EST
Update
The team is still monitoring the outage with our downstream provider, Boomi. We will provide another update as soon as we have more information.
Posted Feb 02, 2024 - 14:53 EST
Identified
The team is investigating an outage with one of our downstream providers, Boomi. This third-party outage will impact any of our customers who are using Boomi as a connection to Cube. We understand the importance of our services to your operations and appreciate your patience. We will provide updates as soon as we have more information.
Posted Feb 02, 2024 - 13:08 EST
This incident affected: Imports.